Page MenuHome

tibo van gindertaelen (CoreX)
User

Projects

User does not belong to any projects.

User Details

User Since
Apr 6 2015, 11:04 PM (236 w, 2 d)

Recent Activity

Apr 16 2015

tibo van gindertaelen (CoreX) added a comment to T44416: AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead .
Apr 16 2015, 9:39 PM · BF Blender
tibo van gindertaelen (CoreX) added a comment to T44416: AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead .

THANX

Apr 16 2015, 9:38 PM · BF Blender
tibo van gindertaelen (CoreX) added a comment to T44416: AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead .

that message pops up and then it closes and the blender screen comes up... #_#

Apr 16 2015, 9:26 PM · BF Blender
tibo van gindertaelen (CoreX) added a comment to T44416: AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead .

Ok guys now im freakin out..if i run it as an admin it works perfect...is this a glitch or what?

Apr 16 2015, 9:26 PM · BF Blender
tibo van gindertaelen (CoreX) added a comment to T44416: AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead .

Apr 16 2015, 9:24 PM · BF Blender
tibo van gindertaelen (CoreX) added a comment to T44416: AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead .

ok wait and again srry i cant see your comment before sending mine.. :3

Apr 16 2015, 9:19 PM · BF Blender
tibo van gindertaelen (CoreX) added a comment to T44416: AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead .

i need to get i setted to 44100hz so i can actually enter blender but i have no idea at all what this means and so does google!

Apr 16 2015, 9:19 PM · BF Blender
tibo van gindertaelen (CoreX) added a comment to T44416: AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead .

i agree but this warning were talking about holds me back from entering blender :/

Apr 16 2015, 9:17 PM · BF Blender
tibo van gindertaelen (CoreX) added a comment to T44416: AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead .

driver version: 14.501.1003.0 (not sure if this is it)
Graphics card: AMD Radeon(TM) R7 Graphics (intergrated in AMD A10)

Apr 16 2015, 9:01 PM · BF Blender
tibo van gindertaelen (CoreX) added a comment to T44416: AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead .

ok srry i get your comment when i comment something im looking it up now

Apr 16 2015, 8:57 PM · BF Blender
tibo van gindertaelen (CoreX) added a comment to T44416: AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead .

btw its a clean installation so factory settings aren't the problem and antivirus ins't the problem too.

Apr 16 2015, 8:55 PM · BF Blender
tibo van gindertaelen (CoreX) added a comment to T44416: AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead .

ok i tried a few things..
My GPU supports OpenGL 1.4, i have the latest MSVC2013 package and
i tried your buildbot thingy but no results.

Apr 16 2015, 8:42 PM · BF Blender
tibo van gindertaelen (CoreX) added a comment to T44416: AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead .

you have seven points right there i didn't checkt out or even ever heard of..
So great job B) i have now 7 options to check brb

Apr 16 2015, 7:58 PM · BF Blender
tibo van gindertaelen (CoreX) added a comment to T44416: AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead .

ok thanx :)

Apr 16 2015, 7:52 PM · BF Blender
tibo van gindertaelen (CoreX) added a comment to T44416: AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead .

and no, nothing works fine thats the problem right here...
Really if it was something common i just googled it but it is rare to find in google and all i
got about this are solutions for ubuntu and linux.

Apr 16 2015, 7:36 PM · BF Blender
tibo van gindertaelen (CoreX) added a comment to T44416: AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead .

:( plz dont say i need to recreate this thing again to solve this...

Apr 16 2015, 7:30 PM · BF Blender
tibo van gindertaelen (CoreX) added a comment to T44416: AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead .

it is a printed error ok but i cant acces blender?
How do i enter the right mode because by knowing its a fallback to 48000hz i still cant use blender...

Apr 16 2015, 7:28 PM · BF Blender
tibo van gindertaelen (CoreX) added a comment to T44416: AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead .

btw my drivers are up to date and i've tried it in compability modes from Windos SP1 to Windows 8.1 but it didn't worked either...

Apr 16 2015, 5:20 PM · BF Blender
tibo van gindertaelen (CoreX) created T44416: AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead .
Apr 16 2015, 5:17 PM · BF Blender

Apr 14 2015

tibo van gindertaelen (CoreX) added a comment to T44286: AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead .

i tried reinstalling old versions but it didnt work...
A strange thing is that it actually worked yesterday but it freezed after 5 mins and closed..
Sorry i didn't respond, my pc had to move away during my exams

Apr 14 2015, 12:21 PM · BF Blender
tibo van gindertaelen (CoreX) added a comment to T44286: AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead .

no nothing, no other errors just this one :s

Apr 14 2015, 12:19 PM · BF Blender

Apr 6 2015

tibo van gindertaelen (CoreX) created T44286: AL lib: UpdateDeviceParams: Failed to set 44100hz, got 48000hz instead .
Apr 6 2015, 11:18 PM · BF Blender