Page MenuHome

Camille (Ekiwnox)
User

Projects

User does not belong to any projects.

User Details

User Since
Jan 1 2019, 10:55 PM (11 w, 1 d)

Recent Activity

Feb 10 2019

Camille (Ekiwnox) added a comment to T60043: macOS viewport lagging.

Still an issue on the 2.90 2019-02-08 !
Does anyone need some help to find where the lags come from ? :-o

Feb 10 2019, 6:22 PM · Platform: macOS, OpenGL / Gfx, BF Blender

Jan 30 2019

Camille (Ekiwnox) added a comment to T60043: macOS viewport lagging.

Hi Clément, I already changed the value to 23 directly on blender and it was really smooth. Can try again through de Terminal if it's different.
Tell me how I can help you ! :-)

Jan 30 2019, 11:51 AM · Platform: macOS, OpenGL / Gfx, BF Blender

Jan 29 2019

Camille (Ekiwnox) added a comment to T60043: macOS viewport lagging.

Here's the file !
Hope it will help you to fix that bug !
Sorry for the wait, I tried to do the command a few times and didn't work. !

Jan 29 2019, 9:43 PM · Platform: macOS, OpenGL / Gfx, BF Blender

Jan 27 2019

Camille (Ekiwnox) added a comment to T60043: macOS viewport lagging.

Nop never --'
But If you give me the right code to enter, I could maybe help you !
Sorry !

Jan 27 2019, 8:47 PM · Platform: macOS, OpenGL / Gfx, BF Blender
Camille (Ekiwnox) added a comment to T60043: macOS viewport lagging.

I'm really sorry Sebastian but I'm not really good at this kind of tech things... Don't understand even with the documentation. --' Hope I could understand !

Jan 27 2019, 8:40 PM · Platform: macOS, OpenGL / Gfx, BF Blender

Jan 26 2019

Camille (Ekiwnox) added a comment to T60043: macOS viewport lagging.

Can you attach the output of --debug-gpu (as a file) and also try --debug-gpu-force-workarounds and see if that helps?

Jan 26 2019, 6:29 PM · Platform: macOS, OpenGL / Gfx, BF Blender

Jan 24 2019

Camille (Ekiwnox) added a comment to T60043: macOS viewport lagging.

Still an issue (2019-01-23 23:36 / Hash:7f77961f1c38) on my MacBook on macOS Mojave / NVIDIA GeForce GT 650 M 1024MB and INTEL HD Graphics 4000 1536 MB.

Jan 24 2019, 8:43 PM · Platform: macOS, OpenGL / Gfx, BF Blender

Jan 22 2019

Camille (Ekiwnox) added a comment to T57852: Edit Mesh: X-Mirror/Topology Mirror not working.

Hey !
Have a weird bug with a normal map texture and I'm not sure if it's linked to this problem.

Jan 22 2019, 7:11 PM · BF Blender
Camille (Ekiwnox) added a comment to T56996: Lagging when rotating the view.

For me it doesn't change anything with the changes on the info.plist file !
Hope to have a solution soon for this issue !

Jan 22 2019, 7:57 AM · BF Blender, OpenGL / Gfx, Platform: macOS

Jan 14 2019

Camille (Ekiwnox) added a comment to T56996: Lagging when rotating the view.

Still an issue with the 2.80 Beta macOS 64 bit, 2826c2be545e.
It works on two of my Apple device on macOS Mojave smoothly.
I only have the problem with my Macbook retina on macOS Mojave with Intel HD Graphics 4000 1536 MB.

Jan 14 2019, 8:34 PM · BF Blender, OpenGL / Gfx, Platform: macOS
Camille (Ekiwnox) added a comment to T60447: Weird behavior with texture and brush.

Here's a file with the same issue. I basically did a file with a normal map texture that I use as a brush.
You will see that the color of the brush still affect the brush even there's an image. Even if I select the color of the normal map (the pastel purple) it's wrong with the normal map texture. But if I change de brush and I put only a basic brush without texture and I select the same colors, it blends perfectly --'.

Jan 14 2019, 8:21 PM · Sculpting and Painting, BF Blender
Camille (Ekiwnox) created T60502: Creasing behavior on 2.8 seams wrong.
Jan 14 2019, 2:03 PM · BF Blender

Jan 12 2019

Camille (Ekiwnox) updated the task description for T60447: Weird behavior with texture and brush.
Jan 12 2019, 8:14 PM · Sculpting and Painting, BF Blender
Camille (Ekiwnox) created T60447: Weird behavior with texture and brush.
Jan 12 2019, 7:58 PM · Sculpting and Painting, BF Blender

Jan 11 2019

Camille (Ekiwnox) created T60414: Eevee mp4 texture .
Jan 11 2019, 9:50 AM · BF Blender

Jan 7 2019

Camille (Ekiwnox) added a comment to T60239: Proportional editing acting weirdly - Only half of the shape is reacting to it. .

Hi Brecht Van Lommel,

Jan 7 2019, 6:06 PM · BF Blender

Jan 6 2019

Camille (Ekiwnox) created T60239: Proportional editing acting weirdly - Only half of the shape is reacting to it. .
Jan 6 2019, 6:03 PM · BF Blender
Camille (Ekiwnox) added a comment to T58489: Particle edit mode crash on macOS + NVIDIA.

Yes I confirm I get the crash with all these steps, as you can see on the video bellow.
You can also see how wrong the particles systems is displayed during the first step.
Hope it will help you :-)

Jan 6 2019, 1:08 PM · Platform: macOS, BF Blender, Physics

Jan 5 2019

Camille (Ekiwnox) added a comment to T58489: Particle edit mode crash on macOS + NVIDIA.

I've the same issue on this version :
Version 2.80 Beta
Date : 2019-01-04
Hash : 2c21e3e35f30

Jan 5 2019, 1:46 AM · Platform: macOS, BF Blender, Physics

Jan 2 2019

Camille (Ekiwnox) added a comment to T56996: Lagging when rotating the view.

I've the same issue ! I tried the debug thing and it works smoothly with (with 23)
Don't understand what I should change in the info.plist file. Should I delete the line of code or change the "true" to something else ?

Jan 2 2019, 10:54 PM · BF Blender, OpenGL / Gfx, Platform: macOS

Jan 1 2019

Camille (Ekiwnox) created T60043: macOS viewport lagging.
Jan 1 2019, 11:25 PM · Platform: macOS, OpenGL / Gfx, BF Blender