Page MenuHome

Philip Guin (Frizzil)
User

Projects

User does not belong to any projects.

User Details

User Since
Jun 11 2015, 1:03 AM (250 w, 3 d)

Recent Activity

Feb 20 2020

Philip Guin (Frizzil) added a comment to T71449: Spline Ik Export Fbx or DAE shows wrong result.

I think this is the same as the bug I recently filed, maybe these should be merged? https://developer.blender.org/T73863 Haven't tried DAE though. I described the fix you tried and why it doesn't generally work.

Feb 20 2020, 4:20 AM · Import/Export, Add-ons

Feb 18 2020

Philip Guin (Frizzil) added a comment to T73863: Spline IK 'Fit Curve' scaling incorrect on FBX export.

Thanks for acknowledging this issue, hopefully someone takes a look at it soon! If I get some time, I might see if I can get involved, though I'd specifically want to work on this problem.

Feb 18 2020, 12:21 AM · Add-ons, Import/Export

Feb 16 2020

Philip Guin (Frizzil) updated the task description for T73863: Spline IK 'Fit Curve' scaling incorrect on FBX export.
Feb 16 2020, 4:31 AM · Add-ons, Import/Export
Philip Guin (Frizzil) updated the task description for T73863: Spline IK 'Fit Curve' scaling incorrect on FBX export.
Feb 16 2020, 2:15 AM · Add-ons, Import/Export
Philip Guin (Frizzil) created T73863: Spline IK 'Fit Curve' scaling incorrect on FBX export.
Feb 16 2020, 2:12 AM · Add-ons, Import/Export

Feb 10 2020

Philip Guin (Frizzil) added a comment to T52015: Imported FBX Animations contains Unnecessary Keyframes.

I'm having the exact same issue in 2.81, and this is definitely a bug, since the checkboxes don't appear to be doing what they say they do. If it's not possible to fix this, then perhaps the checkboxes should be removed? In any case, please re-open this issue.

Feb 10 2020, 2:26 AM · Import/Export, Add-ons

Jan 29 2020

Philip Guin (Frizzil) added a comment to T63485: Rigify 2.8 - general improvements..

Are we still taking requests? If so...

Jan 29 2020, 6:09 AM · Add-ons

Jan 28 2020

Philip Guin (Frizzil) added a comment to T73378: Animation of rig with unapplied Subsurface Modifier is slow.

Alright, that makes sense I suppose. Can we put this on a feature request list or something? I feel like this is an important issue that affects Blender’s usability, and should be addressed at some point. It really makes animating a subsurfed rig more of a headache, and I believe other software actually supports this.

Jan 28 2020, 7:30 PM · Modifiers, BF Blender

Jan 27 2020

Philip Guin (Frizzil) added a comment to T73234: Undo/redo with local collection crashes.

Hmm, well my file was failing for 2.81, so either it’s a separate issue after all, or something else about 2.81 is obfuscating the issue for only the other file.

Jan 27 2020, 8:24 PM · Modeling, BF Blender

Jan 26 2020

Philip Guin (Frizzil) created T73416: Blender crashes if you undo immediately after loading this file.
Jan 26 2020, 8:32 PM · BF Blender

Jan 25 2020

Philip Guin (Frizzil) updated the task description for T73378: Animation of rig with unapplied Subsurface Modifier is slow.
Jan 25 2020, 6:12 AM · Modifiers, BF Blender
Philip Guin (Frizzil) renamed T73378: Animation of rig with unapplied Subsurface Modifier is slow from Animation of Rig with Unapplied Subsurface Modifier is Slow to Animation of rig with unapplied Subsurface Modifier is slow.
Jan 25 2020, 12:31 AM · Modifiers, BF Blender
Philip Guin (Frizzil) created T73378: Animation of rig with unapplied Subsurface Modifier is slow.
Jan 25 2020, 12:23 AM · Modifiers, BF Blender

Jan 13 2020

Philip Guin (Frizzil) added a comment to T58156: Open subdiv poor performances in 2.8.

Any ETA on GPU acceleration for OpenSubdiv? Animation with subsurf in 2.81 appears to be very slow.

Jan 13 2020, 11:16 PM · BF Blender: 2.8, BF Blender

Dec 16 2019

Philip Guin (Frizzil) added a comment to T70942: Beginner Issues with Blender: Undoing Closes Program.

I've gotten this issue multiple times now, on Blender 2.81. Didn't get a message on crash, was instantaneous on undo/redo (can't remember which one), and not seeing a log in a "temp" folder, either in C:\ or C:\Users\<User>\AppData\Local\Temp. Attached my "system info" file. It's worth mentioning I do occasionally get script errors during undo/redo, I'll try to watch for them next time it happens (I assumed they were logged, but I can't find a log.)

Dec 16 2019, 1:33 AM · BF Blender