Page MenuHome

Cerbyo (Kite)
User

Projects

User does not belong to any projects.

User Details

User Since
Mar 25 2018, 1:42 AM (64 w, 1 d)

Recent Activity

Aug 23 2018

Cerbyo (Kite) closed T56505: VSE: Transform effect Strip creating black pixel border around object as Resolved.
Aug 23 2018, 5:27 AM · Video Sequencer, BF Blender
Cerbyo (Kite) updated the task description for T56505: VSE: Transform effect Strip creating black pixel border around object.
Aug 23 2018, 5:22 AM · Video Sequencer, BF Blender
Cerbyo (Kite) created T56505: VSE: Transform effect Strip creating black pixel border around object.
Aug 23 2018, 5:20 AM · Video Sequencer, BF Blender

Apr 21 2018

Cerbyo (Kite) added a comment to T54418: VSE: audio clipping/distorted after render.
  1. You can set the scene audio channels under properties -> scene -> audio -> format -> audio channels.
Apr 21 2018, 3:46 PM · Video Sequencer, Audio, BF Blender

Apr 20 2018

Cerbyo (Kite) added a comment to T54418: VSE: audio clipping/distorted after render.

So this is what I'm getting from all this:

  1. The 32 channels of the blender vse are called channels but they aren't the same as audio channels (aka mono being 1, stereo 2 channel).
Apr 20 2018, 11:47 PM · Video Sequencer, Audio, BF Blender

Apr 13 2018

Cerbyo (Kite) added a comment to T54418: VSE: audio clipping/distorted after render.

I don't understand why you said

Apr 13 2018, 4:57 AM · Video Sequencer, Audio, BF Blender

Apr 5 2018

Cerbyo (Kite) added a comment to T54418: VSE: audio clipping/distorted after render.

I did my first serious non-linear editing with other linux-based editors, that required rendering of audio and video separately, and then muxing them together for the final file. Computers have gotten better and faster, so sometimes it is easy to forget that there are ways to put less stress on the way data flows in computer hardware.

Apr 5 2018, 7:57 AM · Video Sequencer, Audio, BF Blender

Apr 4 2018

Cerbyo (Kite) added a comment to T54418: VSE: audio clipping/distorted after render.

Edit: I recorded the vse playback in audacity of a 1.0 volume strip (one I had doctored up in audacity all nicely that was imported into the vse as a single strip). And lined it up with the mixdowned version of that strip back in audacity. Playback in audacity: The recorded playback sounded clearer and better, the mixdowned version had a waveform that was clipping in some spots. EVen if i was recording the vse playback at a lower volume, thus not getting clipping, who cares! there is no way to change the volume/amplitude of the mixdowned version to get it to sound as good, cause it clipped. I would have to manually do the scene method to change the volume.....and that has countless problems to begin with including the ending audio getting cutout (so u have to put an extra strip in). I'm just gonna record the playback for now on in the vse and use that. I might try my method below still, but seriously I can see so many things going wrong....why bother. And here's what I don't get: the 1.0 volume strip was from a mixed down audacity file I have open right now....and there is noooooo clipping, and the waveform is much lower than the mixdowned waveform!?!?? THAT makes no sense based on my previous tests and the test below that say a 1.0 imported waveform will export as the same volume/waveform level. Contradictions abound. Again this was .flac 1 accuracy.
My only thoughts to leave on is the OpenAL vse SDL might have something to do with all this. As I stated earlier, OpenAL sound so much clearer on vse playback than SDL. Perhaps OpenAL is not making it into the rendering process though, thus I'm hearing some kind of jumbled SDL output? Perhaps OpenAL is applying some unknown amazing effect in the VSE playback and its making it all amazing sounding?!? But I haven't been able to recreate by recording SDL vs OpenAL via audacity capture. Regardless, I don't know anymore, I'll stick with what is working over what is supposed to be working.

Apr 4 2018, 2:06 AM · Video Sequencer, Audio, BF Blender

Mar 30 2018

Cerbyo (Kite) added a comment to T54418: VSE: audio clipping/distorted after render.

I don't fully understand the process or how the community works as of yet. Forgive me on that front. Question: Is this case still open, do I need to give it more time, or is it a case of people can't recreate what I said and its dismissed? I feel like I'm making a big deal out of something that has been that way for a very long time and is deemed a nonissue. And in my quest for answers I am asking questions and creating a massive wall of text that normally would only serve to hinder my original issue (of which it is still a big deal for me). The more I learn, and I'm learning alot here, the more I come to the conclusion that this is a 'purposely' built limitation of the VSE, but I'm the only one who thinks its a clear decisive limitation and a huge deal!

Mar 30 2018, 12:57 AM · Video Sequencer, Audio, BF Blender

Mar 29 2018

Cerbyo (Kite) added a comment to T54418: VSE: audio clipping/distorted after render.

1.) Volume levels greater than 1.0 raise volume of input strip, in Decibels (dB), by 'value-1' dB.

Mar 29 2018, 12:38 AM · Video Sequencer, Audio, BF Blender

Mar 27 2018

Cerbyo (Kite) added a comment to T54418: VSE: audio clipping/distorted after render.

In your User Prefs, you have System->Sound set to OpenAL (recommended for game engine usage).
Do you still have the same issue with Sound set to SDL (recommended for sequencer use) ?

Mar 27 2018, 4:44 AM · Video Sequencer, Audio, BF Blender

Mar 25 2018

Cerbyo (Kite) created T54418: VSE: audio clipping/distorted after render.
Mar 25 2018, 3:16 AM · Video Sequencer, Audio, BF Blender