Page MenuHome

Jose (Neko-san)
User

Projects

User does not belong to any projects.

User Details

User Since
Sep 15 2020, 10:48 AM (52 w, 4 d)

Recent Activity

Jun 30 2021

Jose (Neko-san) added a comment to T80799: Shader Viewport Causing System Lag.

Sorry for the silence; I was hospitalized recently

Jun 30 2021, 6:55 PM · OpenGL Error, BF Blender

Sep 30 2020

Jose (Neko-san) added a comment to T80799: Shader Viewport Causing System Lag.

I just tried to do it in Windows on the same hardware (separate drive) without any issue.
I have no idea what's going on here. x_x

Sep 30 2020, 3:57 AM · OpenGL Error, BF Blender

Sep 28 2020

Jose (Neko-san) added a comment to T80799: Shader Viewport Causing System Lag.

Scratch that, rolling back didn't fix the problem either.

Sep 28 2020, 7:14 PM · OpenGL Error, BF Blender
Jose (Neko-san) added a comment to T80799: Shader Viewport Causing System Lag.

Also happened with that version.
Starting to think Nvidia's latest driver might just be bad, because this didn't start happening until recently.

Sep 28 2020, 6:57 PM · OpenGL Error, BF Blender

Sep 18 2020

Jose (Neko-san) added a comment to T80799: Shader Viewport Causing System Lag.

I already have my latest GPU driver from Nvidia for Linux, I already checked.

Sep 18 2020, 1:33 AM · OpenGL Error, BF Blender

Sep 16 2020

Jose (Neko-san) added a comment to T80799: Shader Viewport Causing System Lag.

Also, it seems that after waiting a bit, my system becomes responsive again but attempting to interact with the render window causes the system to slo-mo lag again for a while and happens every time.

Sep 16 2020, 9:38 PM · OpenGL Error, BF Blender

Sep 15 2020

Jose (Neko-san) created T80799: Shader Viewport Causing System Lag.
Sep 15 2020, 11:03 AM · OpenGL Error, BF Blender