Page MenuHome

Gabriel Moro (gabrielmoro)
User

Projects

User does not belong to any projects.

User Details

User Since
Feb 6 2019, 1:01 AM (10 w, 4 d)

Recent Activity

Sun, Mar 24

Gabriel Moro (gabrielmoro) added a comment to T62683: Object Context Menu not opening upon right-clicking on a mesh object error message pop-up.

Thanks for the fix. Same happened to me!

Sun, Mar 24, 6:54 PM · BF Blender

Mar 21 2019

Gabriel Moro (gabrielmoro) created T62795: I can only add 8 vertex colours layers in the same model.
Mar 21 2019, 12:05 AM · BF Blender

Mar 20 2019

Gabriel Moro (gabrielmoro) added a comment to T60684: Fourth and subsequent vertex color / UV layers displayed black.

Thanks a lot!!! :) It's working now.

Mar 20 2019, 5:00 PM · BF Blender

Mar 19 2019

Gabriel Moro (gabrielmoro) added a comment to T61429: Eevee - Textures not rendering, sometimes missing from the Viewport .

I think this might be fixed? It is rendering okay now! :)

Mar 19 2019, 12:38 AM · Eevee, OpenGL / GPU, BF Blender

Mar 18 2019

Gabriel Moro (gabrielmoro) awarded rB378baee4986e: Dam brush: Initial implementation a 100 token.
Mar 18 2019, 5:12 AM

Mar 11 2019

Gabriel Moro (gabrielmoro) added a comment to T61853: Crash on Eevee render (MacOS).

In a slightly heavier scene I'm working on, my MacBook crashes to the point I have to reset it. When I disable some of the render options it renders okay.

Mar 11 2019, 11:35 PM · BF Blender
Gabriel Moro (gabrielmoro) added a comment to T60171: Hair Particles Not Displaying in Viewport.

Omg! Can't believe this is actually working now. Thanks a lot for your work!!! :)

Mar 11 2019, 5:10 PM · BF Blender

Mar 10 2019

Gabriel Moro (gabrielmoro) added a comment to T60171: Hair Particles Not Displaying in Viewport.

It sadly isn't solved on todays build... Will it come in another build?

Mar 10 2019, 8:36 PM · BF Blender

Mar 9 2019

Gabriel Moro (gabrielmoro) added a comment to T61853: Crash on Eevee render (MacOS).

Here is the Terminal output. Is this what you asked for?

Mar 9 2019, 9:48 PM · BF Blender

Feb 22 2019

Gabriel Moro (gabrielmoro) added a comment to T61853: Crash on Eevee render (MacOS).

On further testing: Collection Instances might be the problem. When I delete them I can sculpt again and render finishes just fine.

Feb 22 2019, 5:51 PM · BF Blender
Gabriel Moro (gabrielmoro) added a comment to T61853: Crash on Eevee render (MacOS).

It also crashes when I enter Sculpt Mode. And when I add a Collection Instance the hair particles go elsewhere. :P

Feb 22 2019, 5:11 PM · BF Blender
Gabriel Moro (gabrielmoro) created T61853: Crash on Eevee render (MacOS).
Feb 22 2019, 4:21 PM · BF Blender

Feb 20 2019

Gabriel Moro (gabrielmoro) added a comment to T61641: Material Nodes broken on Blender 2.8 MacOS.

My problem is fixed on todays release as well.

Feb 20 2019, 6:32 PM · BF Blender, Platform: macOS

Feb 18 2019

Gabriel Moro (gabrielmoro) added a comment to T61429: Eevee - Textures not rendering, sometimes missing from the Viewport .

I think this is what you asked. Would you mind checking? :)

Feb 18 2019, 5:12 PM · Eevee, OpenGL / GPU, BF Blender

Feb 16 2019

Gabriel Moro (gabrielmoro) added a comment to T61611: Blender 2.8 / rel. Feb. 15 - Viewport problems with colors and environment background.

Don't know if its related, but changes in the shader are not updating in this version. They only update when you change the material and change it back to the one you're working on. Same file works fine in the d3870471edd7 2019-02-12 release.

Feb 16 2019, 5:58 PM · BF Blender

Feb 12 2019

Gabriel Moro (gabrielmoro) added a comment to T61429: Eevee - Textures not rendering, sometimes missing from the Viewport .

A bit of an update: When I toggle local view or enter edit mode the textures usually come back.

Feb 12 2019, 6:04 PM · Eevee, OpenGL / GPU, BF Blender
Gabriel Moro (gabrielmoro) created T61473: Blender crashes when moving object with hair or changing particle settings.
Feb 12 2019, 5:50 PM · Physics, Dependency Graph, BF Blender
Gabriel Moro (gabrielmoro) added a comment to T61429: Eevee - Textures not rendering, sometimes missing from the Viewport .

I tried but I don't know how to do it. Tried using terminal, dropping Blender into it and pasting the command and got

Feb 12 2019, 4:50 PM · Eevee, OpenGL / GPU, BF Blender

Feb 11 2019

Gabriel Moro (gabrielmoro) created T61429: Eevee - Textures not rendering, sometimes missing from the Viewport .
Feb 11 2019, 9:39 PM · Eevee, OpenGL / GPU, BF Blender

Feb 6 2019

Gabriel Moro (gabrielmoro) added a comment to T60171: Hair Particles Not Displaying in Viewport.

Same happens to me. Hair shows but only up to a limit.
When you increase resolution or hair quantity (normal or children) it stops displaying or rendering.
It still renders on Cycles.

Feb 6 2019, 1:33 AM · BF Blender
Gabriel Moro (gabrielmoro) created T61223: Viewport can only show the first three vertex color layers.
Feb 6 2019, 1:19 AM · Sculpting and Painting, BF Blender: 2.8, BF Blender