Page MenuHome

jan bauer (janb)
User

Projects

User does not belong to any projects.

User Details

User Since
Jun 1 2018, 8:47 AM (37 w, 5 d)

Recent Activity

Sun, Jan 27

jan bauer (janb) added a comment to T60576: Cycles slow render start with GTX 2070.

just tested with todays build, the bug is still there when using cuda rendering and a i7 7700K.

Sun, Jan 27, 7:56 PM · Cycles, BF Blender

Thu, Jan 24

jan bauer (janb) added a comment to T60647: regression - corruption of files.

deactivating compositing deactivate the hang/crash, but strange "portal" still there anyway after saving:

Thu, Jan 24, 10:02 AM · BF Blender: Regressions, BF Blender
jan bauer (janb) added a comment to T60647: regression - corruption of files.

@Jacques Lucke (JacquesLucke) if I don't save the file (use the original directly), it just hangs forever, but no crash anymore. I still have to kill as it will take 1 core of CPU forever(waited 5minutes at 25%) just after rendering. Actually, the crash was "better" as I didn't had to kill the process myself. It seems it's due to the compositing phase?
However, the file corruption when saving still happen with this strange portal being added in the left corner of the room.

Thu, Jan 24, 9:57 AM · BF Blender: Regressions, BF Blender

Jan 20 2019

jan bauer (janb) added a project to T60647: regression - corruption of files: BF Blender: Regressions.
Jan 20 2019, 9:13 AM · BF Blender: Regressions, BF Blender

Jan 19 2019

jan bauer (janb) added a comment to T60647: regression - corruption of files.

And the worst is how saving the file, even with the more stable 2.79 branch corrupts the files.

Jan 19 2019, 6:34 PM · BF Blender: Regressions, BF Blender
jan bauer (janb) created T60647: regression - corruption of files.
Jan 19 2019, 10:26 AM · BF Blender: Regressions, BF Blender

Jan 17 2019

jan bauer (janb) added a comment to T60576: Cycles slow render start with GTX 2070.

I can't reproduce the problem.

  • I assume you are using GPU rendering, and the problem does not happen with CPU rendering?

I didn't test cpu rendering, it happens randomly also with GPU. I tried 10 times with CPU, it always started directly.

  • What shows in the render progress info text when it is stuck?

it says "updating shaders"

  • Has the problem always existed with this GPU, or did it work better before?

it's a new problem, it never happens on 2.79b, and I think something like november, the bug wasn't there (I remember benchmarking classroom around that time, but don't have a build anymore and it was with another GPU.)

Jan 17 2019, 8:01 PM · Cycles, BF Blender

Jan 16 2019

jan bauer (janb) created T60576: Cycles slow render start with GTX 2070.
Jan 16 2019, 9:20 PM · Cycles, BF Blender

Sep 3 2018

jan bauer (janb) added a comment to T56655: Various scenes crash on F12 rendering in newer builds of master..

ok, sorry, thought it would help.

Sep 3 2018, 10:02 AM · Cycles, BF Blender

Sep 2 2018

jan bauer (janb) triaged T56655: Various scenes crash on F12 rendering in newer builds of master. as Confirmed, Medium priority.
Sep 2 2018, 10:47 AM · Cycles, BF Blender
jan bauer (janb) added a comment to T56655: Various scenes crash on F12 rendering in newer builds of master..

I can confirm the crash on intel cpu with this one and on windows 8.1. There indeed a lot of known crashers in master. I know 550 bugs is a lot, but at least fixing all the bug reports about crash would make the user experience much better for buildbot users, while making a more stable base for 2.8 I feel.

Sep 2 2018, 10:47 AM · Cycles, BF Blender

Aug 31 2018

jan bauer (janb) reopened T56591: Edge Slide doesn't work as "Open".
Aug 31 2018, 5:22 PM · BF Blender
jan bauer (janb) added a comment to T56591: Edge Slide doesn't work.

at least for me, the bug is still there in buildbot from today. I tested both 2.79 and 2.8, but 2.8 has a completely black viewport, so no idea.

Aug 31 2018, 5:22 PM · BF Blender

Aug 30 2018

jan bauer (janb) added a comment to T53662: Add/Remove Groups Not Working with Linked Objects.

@Philipp Oeser (lichtwerk) actually, why is this bug not confirmed?

Aug 30 2018, 8:54 AM · BF Blender
jan bauer (janb) added a comment to T53662: Add/Remove Groups Not Working with Linked Objects.

just had the same problem, it's a mess indeed, would be good to have a look. I agree it should be possible to add linked objects to local groups and forbid modifying groups coming from the linked file (and when user try to do so, it should say why it's not allowed)

Aug 30 2018, 8:53 AM · BF Blender
jan bauer (janb) added a comment to T56613: C shortcut for clamp doesn't work anymore during vertex slide .

found a pretty recent buildbot which worked: 78a8d36 from 12 June 2018

Aug 30 2018, 8:48 AM · BF Blender: Regressions, BF Blender
jan bauer (janb) created T56613: C shortcut for clamp doesn't work anymore during vertex slide .
Aug 30 2018, 8:46 AM · BF Blender: Regressions, BF Blender

Jun 14 2018

jan bauer (janb) updated the task description for T55483: Regression: selection of vertex objects and partly lamps doesn't work anymore since a couple of days.
Jun 14 2018, 4:05 PM · BF Blender
jan bauer (janb) added a comment to T55483: Regression: selection of vertex objects and partly lamps doesn't work anymore since a couple of days.

On Windows and with intel GPU, Automatic seem to take the "OpenGL Select" code path as selecting it manually leads to the same problem. Note that in this file, the zoom level is important, so don't move the camera.

Jun 14 2018, 4:05 PM · BF Blender
jan bauer (janb) renamed T55483: Regression: selection of vertex objects and partly lamps doesn't work anymore since a couple of days from Regression: selection of point clouds and partly lamps doesn't work anymore since a couple of days to Regression: selection of vertex objects and partly lamps doesn't work anymore since a couple of days.
Jun 14 2018, 4:02 PM · BF Blender
jan bauer (janb) added a comment to T55483: Regression: selection of vertex objects and partly lamps doesn't work anymore since a couple of days.

@Philipp Oeser (lichtwerk) thanks for testing, all intel cpus have integrated GPUs, maybe there is a way to force Blender to use the iGPU instead of the discrete one? Auto I guess select the code path depending on the GPU, so you certainly don't use the same code, even if the option is the same?

Jun 14 2018, 4:02 PM · BF Blender
jan bauer (janb) created T55483: Regression: selection of vertex objects and partly lamps doesn't work anymore since a couple of days.
Jun 14 2018, 3:37 PM · BF Blender