Page MenuHome

Jon Seigel (jseigelis)
User

Projects

User does not belong to any projects.

User Details

User Since
Sep 1 2013, 7:29 PM (320 w, 3 d)

Recent Activity

Feb 26 2019

Jon Seigel (jseigelis) added a comment to T61923: Rewrote VSE Sound Crossfade script to support unlimited input strips and fix bugs.

Oh, my bad, I didn't mean to step on your toes.

Feb 26 2019, 7:02 AM · Video Sequencer, Python, BF Blender

Feb 25 2019

Jon Seigel (jseigelis) created T61923: Rewrote VSE Sound Crossfade script to support unlimited input strips and fix bugs.
Feb 25 2019, 7:22 AM · Video Sequencer, Python, BF Blender

Jan 9 2014

Jon Seigel (jseigelis) added a comment to T38074: Rendering a video sequence with a Nodes-only scene strip fails with "No camera" error.

Thank you, much appreciated!

Jan 9 2014, 2:50 AM · BF Blender, Video Sequencer

Jan 7 2014

Jon Seigel (jseigelis) added a comment to T38074: Rendering a video sequence with a Nodes-only scene strip fails with "No camera" error.

Using compositing alone can produce output, so IMO it doesn't make sense to require a camera in the scene. The error is clear, but if I don't need a camera because there's nothing to "look at" in 3D world (and the output I want is visible elsewhere), that's very confusing.

Jan 7 2014, 4:31 AM · BF Blender, Video Sequencer
Jon Seigel (jseigelis) added a comment to T38074: Rendering a video sequence with a Nodes-only scene strip fails with "No camera" error.

Huh... This time when I added a camera, the preview and output looks fine. I have no idea what I did wrong before.

Jan 7 2014, 12:08 AM · BF Blender, Video Sequencer

Jan 6 2014

Jon Seigel (jseigelis) added a comment to T38074: Rendering a video sequence with a Nodes-only scene strip fails with "No camera" error.

I'm only using Scene 1 for Nodes, which has its own input and output. There are no 3D objects. When I place a camera in the 3D area, I assume it's looking at that stuff, not the output of Nodes, and so nothing shows up in Main Scene. Are you able to add a camera to the .blend file I attached so I can see how it's supposed to be done?

Jan 6 2014, 4:25 PM · BF Blender, Video Sequencer
Jon Seigel (jseigelis) added a comment to T38074: Rendering a video sequence with a Nodes-only scene strip fails with "No camera" error.

Adding a camera does get rid of the error, but the output is wrong (the node network output no longer shows up in the video). I might be doing it wrong.

Jan 6 2014, 1:39 AM · BF Blender, Video Sequencer

Jan 5 2014

Jon Seigel (jseigelis) raised the priority of T38074: Rendering a video sequence with a Nodes-only scene strip fails with "No camera" error from to Needs Triage by Developer.
Jan 5 2014, 5:28 AM · BF Blender, Video Sequencer