Infrastructure: Blender.OrgProject
ActivePublic

Members (5)

Watchers (1)

Details

Description

blender.org wordpress theme

Recent Activity

Tue, Sep 19

Sybren A. Stüvel (sybren) removed a reviewer for D2797: Web assets: Use auto image rendering: Sybren A. Stüvel (sybren).
Tue, Sep 19, 12:14 PM · Infrastructure: Blender Web Assets, Infrastructure: Blender.Org

Sep 18 2017

Aaron Carlisle (Blendify) abandoned D2797: Web assets: Use auto image rendering.

Committed fix: rBO160cb91f8293fc295a523d42c3ba5091471ef4f5

Sep 18 2017, 6:29 PM · Infrastructure: Blender Web Assets, Infrastructure: Blender.Org

Sep 5 2017

Sybren A. Stüvel (sybren) added a comment to D2797: Web assets: Use auto image rendering.

I don't know if it's a good change, and I can't talk for the other guys. At least we should get @Pablo Vazquez (venomgfx)'s opinion, since he's the CSS master.

Sep 5 2017, 6:38 AM · Infrastructure: Blender Web Assets, Infrastructure: Blender.Org

Sep 4 2017

Aaron Carlisle (Blendify) added a comment to D2797: Web assets: Use auto image rendering.

Ok, if you and Fsiddi think this is a good change I will modify the other repos that use the class.

Sep 4 2017, 6:45 PM · Infrastructure: Blender Web Assets, Infrastructure: Blender.Org
Sybren A. Stüvel (sybren) added a comment to D2797: Web assets: Use auto image rendering.

Of course we'll accept good work! Half-done work, not so much, though ;-)

Sep 4 2017, 6:41 PM · Infrastructure: Blender Web Assets, Infrastructure: Blender.Org
Aaron Carlisle (Blendify) added a comment to D2797: Web assets: Use auto image rendering.

I do not think so but that would require more work that I did not want to do if this was not going to be accepted

Sep 4 2017, 6:38 PM · Infrastructure: Blender Web Assets, Infrastructure: Blender.Org
Sybren A. Stüvel (sybren) added a comment to D2797: Web assets: Use auto image rendering.

Is there even a reason we should be using the image-rendering-crisp class if it's not setting crisp rendering?

Sep 4 2017, 6:27 PM · Infrastructure: Blender Web Assets, Infrastructure: Blender.Org

Aug 17 2017

Aaron Carlisle (Blendify) created D2797: Web assets: Use auto image rendering.
Aug 17 2017, 9:44 PM · Infrastructure: Blender Web Assets, Infrastructure: Blender.Org

Apr 18 2017

Francesco Siddi (fsiddi) closed T46802: Broken Tutorial Links as Resolved.

This was resolved time ago. The tutorials page is monitored and updated regularly.

Apr 18 2017, 9:30 AM · Infrastructure: Blender.Org

Apr 17 2017

Aaron Carlisle (Blendify) claimed T46802: Broken Tutorial Links.
Apr 17 2017, 5:47 AM · Infrastructure: Blender.Org

Dec 3 2016

Aditia A. Pratama (aditiapratama) added a watcher for Infrastructure: Blender.Org: Aditia A. Pratama (aditiapratama).
Dec 3 2016, 3:42 PM

Jul 18 2016

Sergey Sharybin (sergey) closed T48871: Infra b.org: Broken link as Resolved.

Fixed now. Thanks for the report!

Jul 18 2016, 2:54 PM · Infrastructure: Blender.Org

Jul 17 2016

Kévin Dietrich (kevindietrich) assigned T48871: Infra b.org: Broken link to Sergey Sharybin (sergey).
Jul 17 2016, 3:41 PM · Infrastructure: Blender.Org
Tobias Heinke (TobiasH) created T48871: Infra b.org: Broken link.
Jul 17 2016, 2:21 PM · Infrastructure: Blender.Org

Mar 20 2016

Kévin Dietrich (kevindietrich) merged task T47853: I can't download source for blender-2.77 into T47849: Blender Source Link Broken.
Mar 20 2016, 1:59 PM · Infrastructure: Blender.Org
Yury (thankjura) created T47853: I can't download source for blender-2.77.
Mar 20 2016, 12:48 PM · Infrastructure: Blender.Org

Jan 9 2016

Brecht Van Lommel (brecht) added a member for Infrastructure: Blender.Org: Brecht Van Lommel (brecht).
Jan 9 2016, 6:44 PM

Dec 31 2015

Bastien Montagne (mont29) triaged T47088: Mixed Content (images loaded without https) on blender.org as Confirmed priority.
Dec 31 2015, 3:36 PM · Infrastructure: Blender.Org
Sergey Sharybin (sergey) added a comment to T47086: Maniphest doesn't not accept email replies.

There are quite some difficulties implementing email verification. Please refer to inbound configuration page of Phabricator documentation for more details.

Dec 31 2015, 5:42 AM · Infrastructure: Blender.Org

Dec 30 2015

anatoly techtonik (techtonik) added a comment to T47086: Maniphest doesn't not accept email replies.

Is there an issue that allows to confirm emails in Phabricator?

Dec 30 2015, 9:34 PM · Infrastructure: Blender.Org
Anton Lorenzen (anfelor) created T47088: Mixed Content (images loaded without https) on blender.org.
Dec 30 2015, 4:49 PM · Infrastructure: Blender.Org
Sergey Sharybin (sergey) added a comment to T47086: Maniphest doesn't not accept email replies.

Inbound mail in Phabricator is somewhat unauthorized and we don't have facilities to constantly monitor spam activity in the developers resource.

Dec 30 2015, 2:25 PM · Infrastructure: Blender.Org
anatoly techtonik (techtonik) added a comment to T47086: Maniphest doesn't not accept email replies.

Well, it is convenient to some degree. Roundup and GitHub support this and I suppose Bugzilla too. So, what is the rationale for disabling it?

Dec 30 2015, 2:20 PM · Infrastructure: Blender.Org
Sergey Sharybin (sergey) closed T47086: Maniphest doesn't not accept email replies as Invalid.

This is intentional behavior, we do not recieve any email by the developer.b.o infrastructure.

Dec 30 2015, 1:48 PM · Infrastructure: Blender.Org
anatoly techtonik (techtonik) created T47086: Maniphest doesn't not accept email replies.
Dec 30 2015, 12:14 PM · Infrastructure: Blender.Org

Dec 6 2015

Aaron Carlisle (Blendify) removed a project from T46246: meta bug report bug report: Documentation.
Dec 6 2015, 7:48 PM · Infrastructure: Blender.Org, BF Blender

Nov 19 2015

Aaron Carlisle (Blendify) reassigned T46802: Broken Tutorial Links from Aaron Carlisle (Blendify) to Francesco Siddi (fsiddi).
Nov 19 2015, 3:15 PM · Infrastructure: Blender.Org
Aaron Carlisle (Blendify) updated subscribers of T46802: Broken Tutorial Links.
Nov 19 2015, 3:14 PM · Infrastructure: Blender.Org
Aaron Carlisle (Blendify) claimed T46802: Broken Tutorial Links.
Nov 19 2015, 3:13 PM · Infrastructure: Blender.Org

Nov 18 2015

Tim Burbank (timburbank) created T46802: Broken Tutorial Links.
Nov 18 2015, 3:25 AM · Infrastructure: Blender.Org

Nov 13 2015

Sergey Sharybin (sergey) closed T46713: System requirements on blender.org are misleading as Resolved.

The site was updated now, guess we can mark this one resolved! Thanks everyone :)

Nov 13 2015, 12:42 PM · Infrastructure: Blender.Org
Ton Roosendaal (ton) added a comment to T46713: System requirements on blender.org are misleading.

Hi Stanislav,

Nov 13 2015, 11:18 AM · Infrastructure: Blender.Org

Nov 10 2015

Thomas Dinges (dingto) added a comment to T46713: System requirements on blender.org are misleading.

Thats valid for the current 2.7x series, soon for 2.8x, 3.2 will be the minimum. We should mention that on this page.

Nov 10 2015, 3:49 PM · Infrastructure: Blender.Org
Antony Riakiotakis (psy-fi) added a comment to T46713: System requirements on blender.org are misleading.

Looks good to me actually.

Nov 10 2015, 12:35 PM · Infrastructure: Blender.Org
Stanislav Blinov (radcapricorn) added a comment to T46713: System requirements on blender.org are misleading.

Guys! The problem is not in quantifying anything. I appreciate the discussion, but please let's return to the title of this report. The problem is that the system requirements page on blender.org:

Nov 10 2015, 9:43 AM · Infrastructure: Blender.Org

Nov 9 2015

Antony Riakiotakis (psy-fi) added a comment to T46713: System requirements on blender.org are misleading.

The font issue usually has to do with quality settings in the driver set to performance instead of quality or so. So it is a driver issue.
The problem, as Campbell mentioned, is that you can't really quantify what "proper support" means. We try to be compliant to the OpenGL standard. However, drivers, even new ones, can be very particular in what they like OpenGL to do. So even newer GPUs can have glitches. For instance take T45117. What newer drivers have is better support, the driver teams still work on them. But this is a no brainer I hope. And in the end, it all depends on having the GPUs available for testing.
For 2.8 if we move to OpenGL 3.2 such requirements will be more enforcableI hope.

Nov 9 2015, 10:32 PM · Infrastructure: Blender.Org
Stanislav Blinov (radcapricorn) added a comment to T46713: System requirements on blender.org are misleading.

If it is indeed software implementation, as is stated on that page, would it give any benefit over simply running bundled Mesa with blender-softwaregl? Regardless, what users might do to improve their experience with Blender is beside the point of this report. This report is about (lack of) clarity of information on the blender.org site, not a particular issue of a particular Blender installation on a particular machine. As it is worded right now, users should expect the software to work without a hitch so long as their GPU supports OpenGL and is not an integrated one.

Nov 9 2015, 5:29 AM · Infrastructure: Blender.Org
perfection cat (sindra1961) added a comment to T46713: System requirements on blender.org are misleading.

@Stanislav Blinov (radcapricorn):
Do you know that GeForce FX (5xxx) Series supported OpenGL 2.1 by the latest driver?
List of Nvidia graphics processing units

Nov 9 2015, 4:24 AM · Infrastructure: Blender.Org

Nov 8 2015

Stanislav Blinov (radcapricorn) added a comment to T46713: System requirements on blender.org are misleading.

...And yet the screenshot in my first post was taken by a user in #blender on a machine with a GeForce 5700 FX LE (GL1.5). Cycles is selected as render engine, Solid shading mode, yet some objects are rendered completely white. As mentioned, same file opened by several people on newer cards didn't show the same issue. I understand that this particular case needs to go in a separate report, but that's not the first (or second, or tenth) time when people come in with similar problems.

Nov 8 2015, 11:33 PM · Infrastructure: Blender.Org
Campbell Barton (campbellbarton) added a comment to T46713: System requirements on blender.org are misleading.

Blender is functional on OpenGL 1.4 on a basic level, so its incorrect to say it doesn't work on OpenGL1.4 too.

Nov 8 2015, 8:33 AM · Infrastructure: Blender.Org

Nov 7 2015

Stanislav Blinov (radcapricorn) added a comment to T46713: System requirements on blender.org are misleading.

Such people can acquire the Previous releases of Blender.

Nov 7 2015, 3:57 PM · Infrastructure: Blender.Org
Campbell Barton (campbellbarton) added a comment to T46713: System requirements on blender.org are misleading.

@Stanislav Blinov (radcapricorn), Blenders use of OpenGL (for interface and solid mode drawing) doesn't change frequently.

Nov 7 2015, 6:25 AM · Infrastructure: Blender.Org
perfection cat (sindra1961) added a comment to T46713: System requirements on blender.org are misleading.

Such people can acquire the Previous releases of Blender.
The Previous releases of Blender works in such an environment.

Nov 7 2015, 3:31 AM · Infrastructure: Blender.Org

Nov 6 2015

Julian Eisel (Severin) added a comment to T44047: link does not work.

And thanks for the report and for troubleshooting!

Nov 6 2015, 10:24 PM · Infrastructure: Blender.Org
Julian Eisel (Severin) closed T44047: link does not work as Resolved.

Changed link, should be working now :)

Nov 6 2015, 10:22 PM · Infrastructure: Blender.Org
Simon Ekström (anuga) added a comment to T44047: link does not work.

It needs a simple address change:

Nov 6 2015, 10:18 PM · Infrastructure: Blender.Org
Stanislav Blinov (radcapricorn) created T46713: System requirements on blender.org are misleading.
Nov 6 2015, 5:43 PM · Infrastructure: Blender.Org

Sep 25 2015

Bubble Bobble (bubblebobble) added a comment to T46246: meta bug report bug report.

Do you mean seriously like, did I seriously file a bug report for this? :S It was suggested that I mention it in #blendercoders so so I did, then in #blendercoders suggested that I file a report about it so I did. I wasn't aware of the direct link on the support page. When you google things like "bug report blender" the archived page comes up. I didn't even notice or associate "archive" in the URL to mean that it was no longer used, the archive page is the first hit on google. I'm sure others probably google it thinking that whatever is the top link will be valid, as I have done, as others seem to do (or perhaps people just don't follow the template) and don't even consider that the topmost link in google is no longer valid because it is tagged as archive. If bug reports don't follow the format for whatever reason, I'd suspect it's because people might be following the top google link to report bugs. The course of thought is not "i need to report a bug so i'll go to blender.org and follow links to do it". People just google it and click the link. Anyway, apologies for any disturbance and I hope you've at least enjoyed the video of the goat!

Sep 25 2015, 1:14 AM · Infrastructure: Blender.Org, BF Blender

Sep 24 2015

Bastien Montagne (mont29) closed T46246: meta bug report bug report as Archived.
Sep 24 2015, 7:13 PM · Infrastructure: Blender.Org, BF Blender
Bastien Montagne (mont29) added a comment to T46246: meta bug report bug report.

Seriously? archive.blender.org, url says it all imho, this is archived stuff, what matters is current page (http://www.blender.org/support/), which links valid report page…

Sep 24 2015, 7:12 PM · Infrastructure: Blender.Org, BF Blender