Cleanup: incorrect naming of storage_buf parameters.

They were named vert.
This commit is contained in:
Jeroen Bakker 2023-02-03 14:11:07 +01:00
parent 0f51b5b599
commit 5a9d2b872e
1 changed files with 6 additions and 6 deletions

View File

@ -48,17 +48,17 @@ class StorageBuf {
};
/* Syntactic sugar. */
static inline GPUStorageBuf *wrap(StorageBuf *vert)
static inline GPUStorageBuf *wrap(StorageBuf *storage_buf)
{
return reinterpret_cast<GPUStorageBuf *>(vert);
return reinterpret_cast<GPUStorageBuf *>(storage_buf);
}
static inline StorageBuf *unwrap(GPUStorageBuf *vert)
static inline StorageBuf *unwrap(GPUStorageBuf *storage_buf)
{
return reinterpret_cast<StorageBuf *>(vert);
return reinterpret_cast<StorageBuf *>(storage_buf);
}
static inline const StorageBuf *unwrap(const GPUStorageBuf *vert)
static inline const StorageBuf *unwrap(const GPUStorageBuf *storage_buf)
{
return reinterpret_cast<const StorageBuf *>(vert);
return reinterpret_cast<const StorageBuf *>(storage_buf);
}
#undef DEBUG_NAME_LEN