UI: Dont abbriviate location & rotation

This resolves one of the last few areas where we still use inappropriate 
abbreviations. Reading abbreviated words is usually slower, because 
users must parse, guess and translate the words. Using abbreviations 
such as 'rot' is also especially bad since it's a word in itself too.

The main advantage of abbreviations is that they are faster to *write*, 
which just isn't a concern for text in the UI.
This commit is contained in:
Aaron Carlisle 2020-07-02 16:10:43 -04:00
parent 7e8663fcbc
commit 9128155de3
2 changed files with 2 additions and 2 deletions

View File

@ -345,7 +345,7 @@ class CabinetProperties(PropertyGroup):
('2', "90 CCW", ""),
('3', "180", ""),
),
name="Rot",
name="Rotate",
description="Rotate cabinet relative to previous one",
)

View File

@ -501,7 +501,7 @@ class PDTSceneProperties(PropertyGroup):
description="Number of Vertices per Cycle (180 Degrees)")
trig_tanmax : FloatProperty(name="Tangent Max", default=10, min=0.1,
description="Maximum Permitted Tangent Value")
trig_off : FloatVectorProperty(name="Start Loc", default=(0,0,0),
trig_off : FloatVectorProperty(name="Start Location", default=(0,0,0),
description="Location in World Space for Origin of Wave")
trig_abs : BoolProperty(name="Absolute", default=False,
description="Use Absolute Values Only")