Sculpt: Fix inconsistent naming for cavity_from_mask operator

With db40b62252 there have been various UI adjustments and improved renaming.
The Mask From Cavity menu operator didn't follow this new naming yet.

Reviewed By: Joseph Eagar
Differential Revision: https://developer.blender.org/D16409
Ref D16409
This commit is contained in:
Joseph Eagar 2022-11-10 10:39:36 -08:00
parent 6a8ce5ec1c
commit cc2b5959bb
1 changed files with 4 additions and 4 deletions

View File

@ -1202,7 +1202,7 @@ static void SCULPT_OT_mask_from_cavity(wmOperatorType *ot)
RNA_def_boolean(ot->srna,
"use_automask_settings",
false,
"Use Automask Settings",
"Automask Settings",
"Use default settings from Options panel in sculpt mode");
RNA_def_float(ot->srna,
@ -1210,7 +1210,7 @@ static void SCULPT_OT_mask_from_cavity(wmOperatorType *ot)
0.5f,
0.0f,
5.0f,
"Cavity Factor",
"Factor",
"The contrast of the cavity mask",
0.0f,
1.0f);
@ -1219,11 +1219,11 @@ static void SCULPT_OT_mask_from_cavity(wmOperatorType *ot)
2,
0,
25,
"Cavity Blur",
"Blur",
"The number of times the cavity mask is blurred",
0,
25);
RNA_def_boolean(ot->srna, "use_curve", false, "Use Curve", "");
RNA_def_boolean(ot->srna, "use_curve", false, "Custom Curve", "");
RNA_def_boolean(ot->srna, "invert", false, "Cavity (Inverted)", "");
}