Page MenuHome

Eevee viewport constantly updating when moving over panel with Cursor/Select Border icons
Closed, InvalidPublic

Description

System Information
Windows 10, Intel HD Graphics 620

Blender Version
Broken: Blender 2.80 41cba97 ( Date 2018-05-17 02:04 )

Short description of error
Because of another bug ( https://developer.blender.org/T55205 ), I've noticed that the Eevee 3D viewport re-renders every frame where there is a mouse movement over the panel that contains the new icons ( Cursor / Select Border etc ). This happens in Object and Edit mode.

The refresh doesn't happen if you move the cursor over any of the other panels ( timeline etc ).

The refresh doesn't happen if the viewport is Cycles/Rendered. Seems to be Eevee rendered only.

Exact steps for others to reproduce the error
Move the mouse over the panel with the Cursor / Select border buttons, and have the viewport opened as Eevee / Rendered. It will refresh every frame where there is a mouse movement.

Details

Type
Bug

Event Timeline

LazyDodo (LazyDodo) closed this task as Invalid.May 25 2018, 3:32 PM
LazyDodo (LazyDodo) claimed this task.

Thank you for the report. Currently we are aware of many issues in 2.8 and actively working to fix them. But since replying to reports takes time, we have decided to limit bug reports to module team members.