Page MenuHome

Exporting
Closed, ArchivedPublic

Description

System Information
Operating system:
Graphics card: idk

Blender Version
Broken: Wont Export
(example: 2.79b release)
(example: 2.80, edbf15d3c044, blender2.8, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

you'll need to supply a blend file that reproduces the problem and/or include any error messages from the console.

so how do i do that

I think you can drag and drop a blend file into the comment box to upload it. (at the bottom of https://developer.blender.org/T61074)

ok ill try that right now

Philipp Oeser (lichtwerk) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Feb 1 2019, 9:14 AM

We need more information here (along with the file):

  • what format are you exporting to (along with which settings)
  • is there an error/crash? or is it something that doesnt look right when importing?
  • the exact blender version you are using

Marking as incomplete...

Bastien Montagne (mont29) closed this task as Archived.Mar 18 2019, 5:57 PM
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.