UI: tweak naming in snapping popover to be "Snap with" and "Snap to"

To replace "Target" and "Snapping", this should be more clear.

Differential Revision: https://developer.blender.org/D5242
This commit is contained in:
Eitan Traurig 2019-07-31 12:36:19 +02:00 committed by Brecht Van Lommel
parent 4bb9fbd3a8
commit 86029b5071
1 changed files with 2 additions and 2 deletions

View File

@ -5884,7 +5884,7 @@ class VIEW3D_PT_snapping(Panel):
layout = self.layout
col = layout.column()
col.label(text="Snapping")
col.label(text="Snap to")
col.prop(tool_settings, "snap_elements", expand=True)
col.separator()
@ -5892,7 +5892,7 @@ class VIEW3D_PT_snapping(Panel):
col.prop(tool_settings, "use_snap_grid_absolute")
if snap_elements != {'INCREMENT'}:
col.label(text="Target")
col.label(text="Snap with")
row = col.row(align=True)
row.prop(tool_settings, "snap_target", expand=True)